hostname R1
!
!
interface Loopback1
ip address 10.1.1.1 255.255.255.0
!!
interface Serial2/0
ip address 10.1.12.1 255.255.255.0
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 10.1.0.0 0.0.255.255 area 0
hostname R2
interface Loopback2
ip address 10.1.2.1 255.255.255.0
!!
interface Serial2/0
ip address 10.1.12.2 255.255.255.0
serial restart-delay 0
!
interface Serial2/1
ip address 10.1.23.2 255.255.255.0
ip ospf authentication message-digest
ip ospf authentication-key cisco
ip ospf message-digest-key 1 md5 cisco
serial restart-delay 0
!!
router ospf 1
log-adjacency-changes
area 23 nssa no-summary
network 10.1.23.0 0.0.0.255 area 23
network 10.1.0.0 0.0.255.255 area 0
hostname R3
interface Loopback3
ip address 10.1.3.1 255.255.255.0
!
interface Loopback20
ip address 172.20.200.1 255.255.255.0
!!
interface Serial2/1
ip address 10.1.23.3 255.255.255.0
ip ospf authentication message-digest
ip ospf authentication-key cisco
ip ospf message-digest-key 1 md5 cisco
serial restart-delay 0
!!
router ospf 1
log-adjacency-changes
area 23 nssa
redistribute connected subnets
network 10.1.3.0 0.0.0.255 area 23
network 10.1.23.0 0.0.0.255 area 23
No comments:
Post a Comment